New Gallery

post any problems you may have in using this forum here
User avatar
redman
senior member
senior member
Posts: 226
Joined: May 9th, 2017, 4:50 pm

Re: New Gallery

#21

Post by redman » May 30th, 2019, 7:38 pm

job done :D photos added to my gallery (all 4 of 'em :roll: )
i'm amazed how much better my photos look in the new large size 8-)
I had a little trouble finding the slideshow button, as its very small, but once I knew where to look, it all worked very well I must say :)
much better than the old gallery as well, i just need to do a bit of exploring now, and find out where things are and what they do :D

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar
sted
full member
full member
Posts: 172
Joined: May 9th, 2017, 4:48 pm

Re: New Gallery

#22

Post by sted » May 31st, 2019, 8:33 am

i seem to have hit a problem with the new gallery :(
while i can view it fine as a guest, when i log into the forum, and then go to the gallery, i find am not logged in to the gallery,
then when i try and log in on the gallery itself nothing happens and i am not logged in,
what am i doing wrong ? as others seem to be able to log into both the forum and gallery ok.

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar
ashgale
Supreme member
Supreme member
Posts: 1115
Joined: May 9th, 2017, 1:28 pm

Re: New Gallery

#23

Post by ashgale » May 31st, 2019, 12:48 pm

that's odd Sted, I can log into both with no problem, no matter which I log into first, I still get access to both forum and gallery ok,
I wonder if its something to do with permissions settings, (you may need to ask admin to check this for you)
other than that, I cant think of anything obvious you may have missed doing,

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar
admin
site admin
site admin
Posts: 73
Joined: May 9th, 2017, 9:25 am

Re: New Gallery

#24

Post by admin » May 31st, 2019, 1:12 pm

Hi Sted, sorry to hear you are having problems with the new gallery,
I've checked all relevant settings, and as far as I can see, all is in order, so you should be able to access the gallery as a logged in member,

the only solution I can think of is that it may be your browsers cookie settings,
if you have these set to block cookies, then that may be the problem, so check your settings, and if you have all cookies blocked, set it to off (or to just block 3rd party cookies) and try it again,
if that's fails to work then please get back to us, and we will investigate things further with you,

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar
sted
full member
full member
Posts: 172
Joined: May 9th, 2017, 4:48 pm

Re: New Gallery

#25

Post by sted » May 31st, 2019, 4:01 pm

Doh ! that was indeed the problem, I had cookies set to block all, so changing it to do not block or block 3rd party only did the trick, as it works with both those cookie settings :)
odd, but I cant remember ever having set the cookies to block all ? I must have had a senior moment at some time or other :o

thanks for the tip Admin :)

Link:
BBcode:
HTML:
Hide post links
Show post links

Post Reply